Redmine 1.3.1 リリース

2012/02/07

2012年2月6日、Redmine 1.3.1がリリースされました。

2011年12月にリリースされたRedmine 1.3.0に対して11個の修正等が行われています。

Redmine 1.3インストール手順

インストール・アップデート時の注意

  • Redmine 1.3.0より、Rails 2.3.14が必要です。RubyForgeからダウンロードしたリリースパッケージにはRails 2.3.14が含まれていますが、svnリポジトリからチェックアウトしたRedmineのソースコードを利用している方はRails 2.3.14のインストールが必要ですので注意してください。

新規インストール

以下の記事を参考にしてください。

旧バージョンからのアップデート

関連情報

Redmineオフィシャルサイト

Redmine.JP

インストール・アップデート

Redmine 1.3について