Redmine 1.2.2 リリース

2011/11/13

2011年11月11日、Redmine 1.2.2がリリースされました。

7月11日にリリースされたRedmine 1.2.1に対して、16個の修正およびセキュリティ脆弱性の修正が行われています。Redmine 1.2.xの全ユーザーに対してアップデートが推奨されています。

Redmine 1.2インストール手順

インストール・アップグレード時の注意

  • Redmine 1.2.0より、Rails 2.3.11が必要です。RubyForgeからダウンロードしたリリースパッケージにはRails 2.3.11が含まれていますが、svnリポジトリからチェックアウトしたRedmineのソースコードを利用している方はRails 2.3.11のインストールが必要ですので注意してください。
  • メール関係の設定は、これまでの config/email.yml ではなく config/configuration.yml で行うようになりました。ただし、従来通りの config/email.yml による設定も現時点では可能です。

新規インストール

以下の記事を参考にしてください。

旧バージョンからのアップグレード

関連情報

Redmineオフィシャルサイト

Redmine.JP

Redmineのクラウドサービス「My Redmine」です。
オンプレミスからの移行もOK!無料の1ヶ月お試し受付中です!

無料で試してみる