Redmine 1.2.1 リリース

2011/07/13

2011年7月11日、Redmine 1.2.1がリリースされました。

5月30日にリリースされたRedmine 1.2.0に対して、23個の修正と1個の改善が行われています。

Redmine 1.2.0インストール手順

インストール・アップグレード時の注意

  • Redmine 1.2.0より、Rails 2.3.11が必要です。RubyForgeからダウンロードしたリリースパッケージにはRails 2.3.11が含まれていますが、svnリポジトリからチェックアウトしたRedmineのソースコードを利用している方はRails 2.3.11のインストールが必要ですので注意してください。
  • メール関係の設定は、これまでの config/email.yml ではなく config/configuration.yml で行うようになりました。ただし、従来通りの config/email.yml による設定も現時点では可能です。

新規インストール

以下の記事を参考にしてください。

旧バージョンからのアップグレード

関連情報

Redmineオフィシャルサイト

Redmine.JP

Redmineのクラウドサービス「My Redmine」です。
オンプレミスからの移行もOK!無料の1ヶ月お試し受付中です!

無料で試してみる