Redmineと対応Rubyバージョン

Redmine 対応Rubyバージョン
4.2.0 2.4, 2.5, 2.6, 2.7.2以降(2.7.0, 2.7.1は非対応)
4.1.0 2.3, 2.4, 2.5, 2.6
4.0.1 2.2.2, 2.3, 2.4, 2.5, 2.6
4.0.0 2.2.2, 2.3, 2.4, 2.5
3.3.0 1.9.2, 1.9.3, 2.0, 2.1, 2.2, 2.3, 2.4
3.3.0 1.9.2, 1.9.3, 2.0, 2.1, 2.2, 2.3
3.0.0 1.9.2, 1.9.3, 2.0, 2.1, 2.2
2.5.2 1.8.7, 1.9.2, 1.9.3, 2.0, 2.1
2.3.0 1.8.7, 1.9.2, 1.9.3, 2.0.0
1.4.0 1.8.7, 1.9.3, 1.9.2
0.9.0 1.8.6, 1.8.7

関連チケット

Redmineのクラウドサービス「My Redmine」です。
オンプレミスからの移行もOK!無料の1ヶ月お試し受付中です!

無料で試してみる